summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2006-12-19 15:16:22 +0000
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2006-12-19 15:16:22 +0000
commit432694be74b0a6bfb5336e4fa493958b1bf1ac4e (patch)
tree337e1e9207fad1b3041a2e728a1e5c57b9cf42c1 /Makefile.am
parent0bccb0f1fd68b224e7aee6d21aef8e36cdc8d980 (diff)
Add missing _expat_introspect_parser.py; fix cross-test to work for out-of-tree builds
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0e98529..a719f57 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,6 +33,7 @@ nobase_python_PYTHON = dbus_bindings.py \
dbus/_dbus.py \
dbus/decorators.py \
dbus/exceptions.py \
+ dbus/_expat_introspect_parser.py \
dbus/glib.py \
dbus/__init__.py \
dbus/introspect_parser.py \
@@ -101,9 +102,9 @@ TESTS = test/run-test.sh
cross-test-compile: all
cross-test-server:
- $(TESTS_ENVIRONMENT) $(PYTHON) test/cross-test-server.py
+ $(TESTS_ENVIRONMENT) $(PYTHON) $(top_srcdir)/test/cross-test-server.py
cross-test-client:
- $(TESTS_ENVIRONMENT) $(PYTHON) test/cross-test-client.py
+ $(TESTS_ENVIRONMENT) $(PYTHON) $(top_srcdir)/test/cross-test-client.py
# === Documentation ===