summaryrefslogtreecommitdiff
path: root/dbus/examples/Makefile.am
diff options
context:
space:
mode:
authorSteve Frécinaux <steve@istique.net>2006-08-22 19:36:44 +0200
committerRob Taylor <rob.taylor@collabora.co.uk>2006-08-22 20:41:04 +0100
commitb193f2b28472790ff66fc575d55d4e6d5a9d3e78 (patch)
treedcd6c617b38aa4d0715965d5a278e1d62d233a9d /dbus/examples/Makefile.am
parent3be816118dfc560955e5cd8e85203129087959ce (diff)
Fix out-of-tree compilation
(cherry picked from 4b85a9e92bcf21356f25c535b3550a330cb018a4 commit)
Diffstat (limited to 'dbus/examples/Makefile.am')
-rw-r--r--dbus/examples/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/dbus/examples/Makefile.am b/dbus/examples/Makefile.am
index 1d6a570..bd53ecc 100644
--- a/dbus/examples/Makefile.am
+++ b/dbus/examples/Makefile.am
@@ -1,6 +1,12 @@
SUBDIRS = . statemachine
-INCLUDES=-I$(top_srcdir) $(DBUS_CFLAGS) $(DBUS_GLIB_CFLAGS) -DDBUS_COMPILATION
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_builddir) \
+ -I$(top_builddir)/dbus \
+ $(DBUS_CFLAGS) \
+ $(DBUS_GLIB_CFLAGS) \
+ -DDBUS_COMPILATION
## Makefile.am bits for sample client/server pair