summaryrefslogtreecommitdiff
path: root/tests/examples/gl/sdl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/gl/sdl/Makefile.am')
-rw-r--r--tests/examples/gl/sdl/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/tests/examples/gl/sdl/Makefile.am b/tests/examples/gl/sdl/Makefile.am
deleted file mode 100644
index dd575097d..000000000
--- a/tests/examples/gl/sdl/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-noinst_PROGRAMS = ##
-
-#works on win32 and X
-if HAVE_SDL
-
-noinst_PROGRAMS += sdlshare sdlshare2
-
-sdlshare_SOURCES = sdlshare.c
-
-sdlshare_CFLAGS= \
- -I$(top_srcdir)/gst-libs \
- -I$(top_builddir)/gst-libs \
- $(GST_PLUGINS_BASE_CFLAGS) \
- $(GST_CFLAGS) \
- $(GL_CFLAGS) \
- $(SDL_CFLAGS)
-sdlshare_LDADD= $(GST_LIBS) $(GL_LIBS) $(SDL_LIBS) \
- $(top_builddir)/gst-libs/gst/gl/libgstgl-$(GST_API_VERSION).la \
- -lgstvideo-$(GST_API_VERSION)
-
-sdlshare2_SOURCES = sdlshare2.c
-
-sdlshare2_CFLAGS= \
- -I$(top_srcdir)/gst-libs \
- -I$(top_builddir)/gst-libs \
- $(GST_PLUGINS_BASE_CFLAGS) \
- $(GST_CFLAGS) \
- $(GL_CFLAGS) \
- $(SDL_CFLAGS)
-sdlshare2_LDADD= $(GST_LIBS) $(GL_LIBS) $(SDL_LIBS) \
- $(top_builddir)/gst-libs/gst/gl/libgstgl-$(GST_API_VERSION).la \
- -lgstvideo-$(GST_API_VERSION)
-
-endif