summaryrefslogtreecommitdiff
path: root/gst-libs/gst/base/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/base/meson.build')
-rw-r--r--gst-libs/gst/base/meson.build17
1 files changed, 0 insertions, 17 deletions
diff --git a/gst-libs/gst/base/meson.build b/gst-libs/gst/base/meson.build
deleted file mode 100644
index 7cffba075..000000000
--- a/gst-libs/gst/base/meson.build
+++ /dev/null
@@ -1,17 +0,0 @@
-badbase_sources = ['gstaggregator.c']
-badbase_headers = ['gstaggregator.h']
-install_headers(badbase_headers, subdir : 'gstreamer-1.0/gst/base')
-
-gstbadbase = library('gstbadbase-' + api_version,
- badbase_sources,
- c_args : gst_plugins_bad_args + ['-DGST_USE_UNSTABLE_API'],
- include_directories : [configinc, libsinc],
- version : libversion,
- soversion : soversion,
- install : true,
- dependencies : [gst_dep],
-)
-
-gstbadbase_dep = declare_dependency(link_with : gstbadbase,
- include_directories : [libsinc],
- dependencies : [gst_dep])