summaryrefslogtreecommitdiff
path: root/tests/examples/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.com>2018-02-15 18:50:51 +0000
committerTim-Philipp Müller <tim@centricular.com>2018-02-15 18:51:44 +0000
commite95fb277cb63ae1811bbe9b429bd7a15b413aac3 (patch)
tree89c922cd72f78666d2409b44587406fe6edb1fb3 /tests/examples/Makefile.am
parent886ced368476fe9879d6ebf6a92f29ac331b4dc3 (diff)
Dist compositor crossfade example and pythons script for meson build
And add to autotools build so it gets disted.
Diffstat (limited to 'tests/examples/Makefile.am')
-rw-r--r--tests/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/examples/Makefile.am b/tests/examples/Makefile.am
index d11331e0f..68f34123a 100644
--- a/tests/examples/Makefile.am
+++ b/tests/examples/Makefile.am
@@ -58,10 +58,10 @@ playout_SOURCES = playout.c
playout_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
playout_LDADD = $(GST_PLUGINS_BASE_LIBS) -lgstvideo-$(GST_API_VERSION) $(GST_LIBS)
-SUBDIRS= codecparsers mpegts $(DIRECTFB_DIR) $(GTK_EXAMPLES) $(OPENCV_EXAMPLES) \
+SUBDIRS= codecparsers compositor mpegts $(DIRECTFB_DIR) $(GTK_EXAMPLES) $(OPENCV_EXAMPLES) \
$(AVSAMPLE_DIR) $(WAYLAND_DIR) $(MATRIXMIX_DIR) \
$(IPCPIPELINE_DIR) $(WEBRTC_DIR)
-DIST_SUBDIRS= codecparsers mpegts camerabin2 directfb mxf opencv uvch264 \
+DIST_SUBDIRS= codecparsers compositor mpegts camerabin2 directfb mxf opencv uvch264 \
avsamplesink waylandsink audiomixmatrix ipcpipeline webrtc
include $(top_srcdir)/common/parallel-subdirs.mak