summaryrefslogtreecommitdiff
path: root/tests/examples/Makefile.am
diff options
context:
space:
mode:
authorEdward Hervey <edward@collabora.com>2013-07-01 08:35:26 +0200
committerEdward Hervey <edward@collabora.com>2013-07-03 09:17:25 +0200
commitdc160e7ca70c4e6985be55c1b850fb829f8dcb03 (patch)
treeca6b6b98957a691d3c068b2863a740d02eb3cc78 /tests/examples/Makefile.am
parent10c929c7958fba1e33b3cfa5aa4d112f77c8f618 (diff)
examples: Add an example of a mpeg-ts SI extractor
Serves as an example of usage of the new mpegts library from an application. Will parse/dump all sections received on a bus. Usage is ./tsparse <any gst-launch line using tsdemux or tsparse> Examples: ./tsparse file:///some/mpegtsfile ! tsparse ! fakesink ./tsparse dvb://CHANNEL ! tsparse ! fakesink ./tsparse playbin uri=dvb://CHANNEL ./tsparse playbin uri=file:///some/mpegtsfile ... https://bugzilla.gnome.org/show_bug.cgi?id=702724
Diffstat (limited to 'tests/examples/Makefile.am')
-rw-r--r--tests/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/examples/Makefile.am b/tests/examples/Makefile.am
index 3db2210e6..43513994a 100644
--- a/tests/examples/Makefile.am
+++ b/tests/examples/Makefile.am
@@ -18,7 +18,7 @@ endif
OPENCV_EXAMPLES=opencv
-SUBDIRS= $(DIRECTFB_DIR) $(GTK_EXAMPLES) $(OPENCV_EXAMPLES)
-DIST_SUBDIRS= camerabin2 directfb mxf opencv uvch264
+SUBDIRS= mpegts $(DIRECTFB_DIR) $(GTK_EXAMPLES) $(OPENCV_EXAMPLES)
+DIST_SUBDIRS= mpegts camerabin2 directfb mxf opencv uvch264
include $(top_srcdir)/common/parallel-subdirs.mak