summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2008-09-16 13:07:12 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2008-09-16 23:06:53 +0100
commita341cb5a98e3eadd5ccb47f9b1e696cb52f7ce9e (patch)
tree1ee2b3400ee946bf30b4350cb6a7ed19adbcdfae /src/Makefile.am
parente880d0f956317c760c565cd69ea2966e7c7f24f1 (diff)
[Makefile.am] Add CAIRO_LIBS to check-link.
With --enable-gcov, make check aborts with gcov errors on check-link - it appears that -lgcov is magic and requires explicit invovation on the command-line.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 60a55207..ace6dc31 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -77,7 +77,7 @@ endif
EXTRA_DIST += $(TESTS_SH) check-has-hidden-symbols.c
check_PROGRAMS += check-link
-check_link_LDADD = libcairo.la
+check_link_LDADD = libcairo.la $(CAIRO_LIBS)
# The pre-processed result is used by check-{def,plt}.sh to determine whether