summaryrefslogtreecommitdiff
path: root/boilerplate/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2008-09-16 13:07:12 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2008-09-16 23:06:53 +0100
commita341cb5a98e3eadd5ccb47f9b1e696cb52f7ce9e (patch)
tree1ee2b3400ee946bf30b4350cb6a7ed19adbcdfae /boilerplate/Makefile.am
parente880d0f956317c760c565cd69ea2966e7c7f24f1 (diff)
[Makefile.am] Add CAIRO_LIBS to check-link.
With --enable-gcov, make check aborts with gcov errors on check-link - it appears that -lgcov is magic and requires explicit invovation on the command-line.
Diffstat (limited to 'boilerplate/Makefile.am')
-rw-r--r--boilerplate/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/boilerplate/Makefile.am b/boilerplate/Makefile.am
index 22f66a89..9d27fd96 100644
--- a/boilerplate/Makefile.am
+++ b/boilerplate/Makefile.am
@@ -53,4 +53,4 @@ TESTS += check-link$(EXEEXT)
endif
check_PROGRAMS += check-link
-check_link_LDADD = libcairoboilerplate.la
+check_link_LDADD = libcairoboilerplate.la $(CAIRO_LIBS)