summaryrefslogtreecommitdiff
path: root/hw/kdrive/src/Makefile.am
diff options
context:
space:
mode:
authorDodji Seketeli <dodji@openedhand.com>2007-09-18 18:37:49 +0200
committerDodji Seketeli <dodji@openedhand.com>2007-10-02 16:55:17 +0200
commit50674391388b3cfe987782a3ad81b4f240f3db67 (patch)
treeb1c5adf16fb6654d14bdf54c8227c0e4bbf8a4ec /hw/kdrive/src/Makefile.am
parenta5bd536869f646e4024befa84f6e677b990310bc (diff)
Kdrive: use fbcmap_mi.c instead of fbcmap.c
* hw/kdrive/src/Makefile.am: use fb/fbcmap_mi.c and not fb/fbcmap.c. This allows kdrive to take advantage of extensions redefining the entry points of micmap.c stuff. For instance it allows Xephyr to have a working GL, which is not possible otherwise, because GL redefines mInitVisualsProc to initialise its visuals.
Diffstat (limited to 'hw/kdrive/src/Makefile.am')
-rw-r--r--hw/kdrive/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hw/kdrive/src/Makefile.am b/hw/kdrive/src/Makefile.am
index 20fae554a..07ab8c859 100644
--- a/hw/kdrive/src/Makefile.am
+++ b/hw/kdrive/src/Makefile.am
@@ -37,4 +37,4 @@ libkdrive_a_SOURCES = \
$(top_srcdir)/mi/miinitext.c
libkdrivestubs_a_SOURCES = \
- $(top_srcdir)/fb/fbcmap.c
+ $(top_srcdir)/fb/fbcmap_mi.c