summaryrefslogtreecommitdiff
path: root/glamor/Makefile.am
diff options
context:
space:
mode:
authorZhigang Gong <zhigang.gong@linux.intel.com>2011-12-31 19:29:17 +0800
committerEric Anholt <eric@anholt.net>2013-12-18 11:23:47 -0800
commit9264335347da641b2626a6b9f56aa05ab313239e (patch)
tree7f10dbea18a86c9ef1577b0247f2588c47011f5a /glamor/Makefile.am
parentd42eb04c29d015fb1e4ed4e9ded4c0dd8bc7dc3c (diff)
Added more drawing functions.
As we want to take over all the possible GC ops from the DDX layer, we need to add all the missed functions. This commit also fixed one bug at polylines. We simply drop the bugy optimized code now, as it did not consider of clip info. Signed-off-by: Zhigang Gong <zhigang.gong@linux.intel.com>
Diffstat (limited to 'glamor/Makefile.am')
-rw-r--r--glamor/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/glamor/Makefile.am b/glamor/Makefile.am
index 17a3e771f..5c5f7e5dc 100644
--- a/glamor/Makefile.am
+++ b/glamor/Makefile.am
@@ -37,6 +37,9 @@ libglamor_la_SOURCES = \
glamor_triangles.c\
glamor_addtraps.c\
glamor_getimage.c\
+ glamor_copyplane.c\
+ glamor_glyphblt.c\
+ glamor_polyops.c\
glamor_pixmap.c\
glamor_picture.c\
glamor_window.c\