summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a717b8489..a1cb4fb76 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,6 +37,7 @@ if(BUILD_GLES2_TESTS AND NOT USE_WAFFLE)
endif(BUILD_GLES2_TESTS AND NOT USE_WAFFLE)
IF(${CMAKE_SYSTEM_NAME} MATCHES "Linux")
+ add_definitions(-DPIGLIT_HAS_X11)
option(BUILD_GLX_TESTS "Build tests that require GLX" ON)
ELSE()
option(BUILD_GLX_TESTS "Build tests that require GLX" OFF)