summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-08 17:55:19 +0000
committerKevin E Martin <kem@kem.org>2005-12-08 17:55:19 +0000
commit008c2dd5e4614e6a21123ee3a2ac9c5d3bafa97a (patch)
tree82a717f827012e7cd4df7e3e49a7888c35a64849 /configure.ac
parent39189c2b86a4c2ab5f3f161d423eb072356668e5 (diff)
Add configure options to allow hard-coded paths to be changed.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7f381d93e..073bf8082 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1291,8 +1291,8 @@ if test x$XORGCFG = xyes ; then
AC_SUBST(XORGCFG_DEP_CFLAGS)
AC_SUBST(XORGCFG_DEP_LIBS)
- appdefaultdir=$(pkg-config --variable=appdefaultdir xt)
- AC_SUBST(appdefaultdir)
+ APPDEFAULTDIR=$(pkg-config --variable=appdefaultdir xt)
+ AC_SUBST(APPDEFAULTDIR)
fi
AM_CONDITIONAL(BUILD_XORGCFG, [test x$XORGCFG = xyes])
AM_CONDITIONAL(USE_CURSES, [test x$CURSES = xyes])