summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBeniamino Galvani <bgalvani@redhat.com>2018-04-05 15:19:27 +0200
committerBeniamino Galvani <bgalvani@redhat.com>2018-04-18 15:22:34 +0200
commit3886cc8e0ca64fd5279d2e64c43704d5605aa4b1 (patch)
tree6c85859f5db702485b600eb842df91b431c1b937 /Makefile.am
parentf2e143f002a3227ecb76484220ca4d17704ed39f (diff)
core: rename 'arping' to 'acd'
Now that the ACD functionality is no longer using arping, rename nm-arping-manager to nm-acd-manager and other occurences of arping as well.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index bbfd1d56b..b488c37e8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1497,8 +1497,8 @@ src_libNetworkManager_la_SOURCES = \
src/devices/nm-device.h \
src/devices/nm-lldp-listener.c \
src/devices/nm-lldp-listener.h \
- src/devices/nm-arping-manager.c \
- src/devices/nm-arping-manager.h \
+ src/devices/nm-acd-manager.c \
+ src/devices/nm-acd-manager.h \
src/devices/nm-device-ethernet-utils.c \
src/devices/nm-device-ethernet-utils.h \
src/devices/nm-device-factory.c \
@@ -2999,20 +2999,20 @@ src_devices_tests_ldflags = \
check_programs += \
src/devices/tests/test-lldp \
- src/devices/tests/test-arping
+ src/devices/tests/test-acd
src_devices_tests_test_lldp_CPPFLAGS = $(src_tests_cppflags)
src_devices_tests_test_lldp_LDFLAGS = $(src_devices_tests_ldflags)
src_devices_tests_test_lldp_LDADD = \
src/libNetworkManagerTest.la
-src_devices_tests_test_arping_CPPFLAGS = $(src_tests_cppflags)
-src_devices_tests_test_arping_LDFLAGS = $(src_devices_tests_ldflags)
-src_devices_tests_test_arping_LDADD = \
+src_devices_tests_test_acd_CPPFLAGS = $(src_tests_cppflags)
+src_devices_tests_test_acd_LDFLAGS = $(src_devices_tests_ldflags)
+src_devices_tests_test_acd_LDADD = \
src/libNetworkManagerTest.la
$(src_devices_tests_test_lldp_OBJECTS): $(libnm_core_lib_h_pub_mkenums)
-$(src_devices_tests_test_arping_OBJECTS): $(libnm_core_lib_h_pub_mkenums)
+$(src_devices_tests_test_acd_OBJECTS): $(libnm_core_lib_h_pub_mkenums)
EXTRA_DIST += \
src/devices/tests/meson.build