summaryrefslogtreecommitdiff
path: root/hw/kdrive/fake/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/fake/Makefile.am')
-rw-r--r--hw/kdrive/fake/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/fake/Makefile.am b/hw/kdrive/fake/Makefile.am
index 09d179eb0..0f8865699 100644
--- a/hw/kdrive/fake/Makefile.am
+++ b/hw/kdrive/fake/Makefile.am
@@ -16,6 +16,10 @@ libfake_a_SOURCES = \
Xfake_SOURCES = \
fakeinit.c
+if GLX
+Xfake_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)
+endif
+
Xfake_LDADD = \
libfake.a \
@KDRIVE_LIBS@ \