summaryrefslogtreecommitdiff
path: root/hw/kdrive/smi/Makefile.am
diff options
context:
space:
mode:
authorMatthew Allum <breakfast@10.am>2003-11-06 14:01:46 +0000
committerMatthew Allum <breakfast@10.am>2003-11-06 14:01:46 +0000
commit598c5d549abbb819f3391a2c88432941b546a213 (patch)
treea33d1dd4de165ba7f15796e2743b1182dae07ac3 /hw/kdrive/smi/Makefile.am
parent7e1a564c416f6dc337a0021b1c0e1f2cb3b27296 (diff)
tslib improvements
Diffstat (limited to 'hw/kdrive/smi/Makefile.am')
-rw-r--r--hw/kdrive/smi/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/hw/kdrive/smi/Makefile.am b/hw/kdrive/smi/Makefile.am
index b6e4bb140..cc78fb60d 100644
--- a/hw/kdrive/smi/Makefile.am
+++ b/hw/kdrive/smi/Makefile.am
@@ -6,6 +6,10 @@ INCLUDES = \
bin_PROGRAMS = Xsmi
+if TSLIB
+TSLIB_FLAG = -lts
+endif
+
noinst_LIBRARIES = libsmi.a
# smivideo.c # not ready yet
@@ -22,4 +26,5 @@ Xsmi_LDADD = \
$(top_builddir)/hw/kdrive/fbdev/libfbdev.a \
$(top_builddir)/hw/kdrive/vesa/libvesa.a \
@KDRIVE_LIBS@ \
- @XSERVER_LIBS@
+ @XSERVER_LIBS@ \
+ $(TSLIB_FLAG)