summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorU. Artie Eoff <ullysses.a.eoff@intel.com>2012-10-01 15:21:16 -0700
committerKristian Høgsberg <krh@bitplanet.net>2012-10-04 11:40:57 -0400
commit840d5f975b1985e861ffb348d8374a41522a39cc (patch)
tree114367a0daf26adece5290d4ae0082a58ad495ac /tests/Makefile.am
parent58990cae311a646ebc1398008f23c0b62e6262b9 (diff)
tests: add keyboard test
Signed-off-by: U. Artie Eoff <ullysses.a.eoff@intel.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fcf6674c..944879fd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,7 @@
TESTS = surface-test.la client-test.la \
event-test.la text-test.la \
surface-global-test.la \
- button-test.la
+ button-test.la keyboard-test.la
TESTS_ENVIRONMENT = $(SHELL) $(top_srcdir)/tests/weston-test
@@ -24,6 +24,7 @@ client_test_la_SOURCES = client-test.c $(test_runner_src)
event_test_la_SOURCES = event-test.c $(test_runner_src)
text_test_la_SOURCES = text-test.c $(test_runner_src)
button_test_la_SOURCES = button-test.c $(test_runner_src)
+keyboard_test_la_SOURCES = keyboard-test.c $(test_runner_src)
test_client_SOURCES = test-client.c
test_client_LDADD = $(SIMPLE_CLIENT_LIBS)