summaryrefslogtreecommitdiff
path: root/pmproto/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2010-04-06 14:17:45 -0700
committerKeith Packard <keithp@keithp.com>2010-04-06 14:17:45 -0700
commit9e6c8e70f749e845c9aa9c7ca25eaa478a74fcf8 (patch)
tree6a9d829961cb96fd1525bfa768864aa2fc2d27c8 /pmproto/Makefile.am
parentb78b02a3cf88cfbf818b3b52d6535dcd5d803902 (diff)
parent21fe18d7aa695e7f393e8825cb039385c024d3e8 (diff)
Merge remote branch 'pmproto/master'
Diffstat (limited to 'pmproto/Makefile.am')
-rw-r--r--pmproto/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/pmproto/Makefile.am b/pmproto/Makefile.am
new file mode 100644
index 0000000..4781d1f
--- /dev/null
+++ b/pmproto/Makefile.am
@@ -0,0 +1,21 @@
+xproxymngdir = $(includedir)/X11/PM
+xproxymng_HEADERS = \
+ PM.h \
+ PMproto.h
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = xproxymngproto.pc
+
+dist_doc_DATA = PM_spec
+
+EXTRA_DIST = xproxymngproto.pc.in
+
+EXTRA_DIST += ChangeLog
+MAINTAINERCLEANFILES = ChangeLog
+
+.PHONY: ChangeLog
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog