summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ce2f8915..b09264e8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,12 @@
-bin_PROGRAMS = \
+noinst_PROGRAMS = \
gem_stress \
$(NULL)
+gem_stress_SOURCES = \
+ gem_stress.c \
+ gem_stress.h \
+ gem_stress_i915.c
+
TESTS = getversion \
getclient \
getstats \