summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSascha Hlusiak <saschahlusiak@arcor.de>2007-12-05 21:22:50 +0100
committerSascha Hlusiak <saschahlusiak@arcor.de>2007-12-05 21:22:50 +0100
commit032138d7712f6d1e6a50bf83a2dde911b7f3d752 (patch)
treece46a2cd6990ba8dae0b20570c0e593d3dd15601 /configure.ac
parent37aae4731320d4e1301f17a065bc5f1d5a3d1596 (diff)
Added backend selection code.
From all available backends they are tried in the order: evdev, linux joystick, bsd usbhid. This needed to separate the backends which were usually used to replace each other.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 6b1b489..4660213 100644
--- a/configure.ac
+++ b/configure.ac
@@ -111,9 +111,9 @@ XORG_RELEASE_VERSION
AC_OUTPUT([Makefile src/Makefile man/Makefile])
echo
-echo Building linux joystick backend: $linux_backend
-echo Building evdev backend: $evdev_backend
-echo Building BSD backend: $bsd_backend
+echo Building Linux joystick backend: $linux_backend
+echo Building Linux evdev backend: $evdev_backend
+echo Building BSD usbhid backend: $bsd_backend
if test "x$linux_backend" != "xyes" -a \
"x$bsd_backend" != "xyes" -a \