summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2015-04-30 14:02:30 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2015-04-30 17:48:02 +1000
commitb6238b82863c690215472b5f4eb2049b12745a0a (patch)
tree8f238d8f872b061ce27c917fbf3c485919fd6ffb /tools/Makefile.am
parenta21ab9eb98cfd580670f5cf6ef4e5f3a01fc5df9 (diff)
tools: fix broken build if builddir != srcdir
Introduced in 6b6f8151a41147eb44d08f33de143b43eb004563, libinput-version.h is in the builddir. Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net> Reviewed-by: Hans de Goede <hdegoede@redhat.com>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index ae3a27f..792f310 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -3,8 +3,8 @@ bin_PROGRAMS = libinput-list-devices
noinst_LTLIBRARIES = libshared.la
AM_CPPFLAGS = -I$(top_srcdir)/include \
- -I$(top_srcdir)/src
-
+ -I$(top_srcdir)/src \
+ -I$(top_builddir)/src # for libinput-version.h
libshared_la_SOURCES = \
shared.c \