summaryrefslogtreecommitdiff
path: root/hw/kdrive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/Makefile.am')
-rw-r--r--hw/kdrive/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hw/kdrive/Makefile.am b/hw/kdrive/Makefile.am
index 55d940f40..471ca89dd 100644
--- a/hw/kdrive/Makefile.am
+++ b/hw/kdrive/Makefile.am
@@ -27,4 +27,4 @@ SUBDIRS = \
DIST_SUBDIRS = fbdev ephyr src linux fake
relink:
- $(AM_V_at)for i in $(SERVER_SUBDIRS) ; do $(MAKE) -C $$i relink ; done
+ $(AM_V_at)for i in $(SERVER_SUBDIRS) ; do $(MAKE) -C $$i relink || exit 1 ; done