summaryrefslogtreecommitdiff
path: root/hw/dmx/Makefile.am
diff options
context:
space:
mode:
authorDan Nicholson <dbn.lists@gmail.com>2008-12-14 14:18:58 -0800
committerDan Nicholson <dbn.lists@gmail.com>2009-01-18 09:49:06 -0800
commite1c8ee215797fa8c6a3a5421bb6f99b58064248b (patch)
tree7747a213440c086ad8c8aa281def354ca2abe009 /hw/dmx/Makefile.am
parentca46c01869768a8661a9d8a71493ed5f0760a8ab (diff)
Don't reuse PKG_CHECK_MODULES identifiers
Using GL for the PKG_CHECK_MODULES identifier multiple times means only the first call will actually be used. Later calls will be skipped due to GL_CFLAGS and GL_LIBS already being set. This changes DRI to using a different identifier and DMX to just reusing GL_CFLAGS. Signed-off-by: Dan Nicholson <dbn.lists@gmail.com>
Diffstat (limited to 'hw/dmx/Makefile.am')
-rw-r--r--hw/dmx/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/hw/dmx/Makefile.am b/hw/dmx/Makefile.am
index 8457aea60..9d2778ae4 100644
--- a/hw/dmx/Makefile.am
+++ b/hw/dmx/Makefile.am
@@ -11,9 +11,8 @@ if GLX
SUBDIRS += glxProxy
GLX_LIBS = glxProxy/libglxproxy.a
GLX_SRCS = $(PANORAMIX_SRCS) dmx_glxvisuals.c dmx_glxvisuals.h
-GLX_INCS = -I$(top_srcdir)/hw/xfree86/dixmods/extmod \
- -I@MESA_SOURCE@/include
-GLX_DEFS = @GL_CFLAGS@
+GLX_INCS = -I$(top_srcdir)/hw/xfree86/dixmods/extmod
+GLX_DEFS = @GL_CFLAGS@
endif
if BUILDDOCS