summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Fonseca <jose.r.fonseca@gmail.com>2012-12-30 11:52:03 +0000
committerJosé Fonseca <jose.r.fonseca@gmail.com>2012-12-31 09:53:48 +0000
commitbbeff5d21b06d37338ad28e42d88f499bef13268 (patch)
tree902f4f485fb6bea13ac33ec29e2058386f48bb36 /tests/CMakeLists.txt
parentf12b8a0e3d9ce72ab562462da669818aa6affa8a (diff)
glean: Drop TIFF (and PNG and ZLIB) dependencies.
Not actually necessary. rgbTriStrip test used it but it was just a proof of concept, never part of any test list. This greatly simplifies building piglit for Windows. Reviewed-by: Eric Anholt <eric@anholt.net> Reviewed-by: Kenneth Graunke <kenneth@whitecape.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index c38a72d3a..a85af2af6 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -16,9 +16,7 @@ add_subdirectory (shaders)
add_subdirectory (texturing)
add_subdirectory (spec)
-if (TIFF_FOUND)
- add_subdirectory (glean)
-endif (TIFF_FOUND)
+add_subdirectory (glean)
IF(OPENGL_egl_LIBRARY)
add_subdirectory (egl)