summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolai Haehnle <nhaehnle@gmail.com>2007-03-25 22:48:07 +0200
committerNicolai Haehnle <nhaehnle@gmail.com>2007-03-25 22:48:07 +0200
commited98ddebb21483c40325aaa4d1caecf3860a9906 (patch)
tree8ff38301327c4cb380856c6ecf12541f77f38d66 /CMakeLists.txt
parent63213fc4d5b37dda88d485383cc9e698244b5cdb (diff)
texline: Write screenshot using libpng
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c343ecb10..62d6e0e91 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,6 +4,7 @@ project (piglit)
include(${CMAKE_ROOT}/Modules/FindOpenGL.cmake)
include(${CMAKE_ROOT}/Modules/FindTIFF.cmake)
include(${CMAKE_ROOT}/Modules/FindGLUT.cmake)
+include(${CMAKE_ROOT}/Modules/FindPNG.cmake)
set(EXECUTABLE_OUTPUT_PATH ${piglit_SOURCE_DIR}/bin)
set(LIBRARY_OUTPUT_PATH ${piglit_SOURCE_DIR}/bin)