summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorYegor Yefremov <yegorslists@googlemail.com>2011-12-28 10:53:37 +0100
committerMarcel Holtmann <marcel@holtmann.org>2011-12-28 09:37:09 -0800
commit3819e1a6bb13a547650e460014c1927c45371374 (patch)
treeefc9395f5faeea4a42b829c82210b3595e37d242 /Makefile.am
parenta6aa83466afddfbfb506d29b6bedecda339adf9e (diff)
add tools to include folder list
adding tools to include folder list avoids out-of-source build breakage
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9f26b0633..8bc6cfe69 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -441,7 +441,8 @@ AM_CFLAGS = @DBUS_CFLAGS@ @GLIB_CFLAGS@ @CAPNG_CFLAGS@
INCLUDES = -I$(builddir)/lib -I$(builddir)/src -I$(srcdir)/src \
-I$(srcdir)/audio -I$(srcdir)/sbc -I$(srcdir)/gdbus \
- -I$(srcdir)/attrib -I$(srcdir)/btio
+ -I$(srcdir)/attrib -I$(srcdir)/btio -I$(srcdir)/tools \
+ -I$(builddir)/tools
if MCAP
INCLUDES += -I$(builddir)/health