summaryrefslogtreecommitdiff
path: root/hw/kdrive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/Makefile.am')
-rw-r--r--hw/kdrive/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/hw/kdrive/Makefile.am b/hw/kdrive/Makefile.am
index d9d700af7..ee8b3fb0b 100644
--- a/hw/kdrive/Makefile.am
+++ b/hw/kdrive/Makefile.am
@@ -1,8 +1,11 @@
+if KDRIVEVESA
+VESA_SUBDIRS = vesa mach64
+endif
+
SUBDIRS = \
src \
linux \
- vesa \
- mach64 \
fbdev \
mga \
- smi
+ smi \
+ $(VESA_SUBDIRS)