summaryrefslogtreecommitdiff
path: root/hw/darwin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/darwin/Makefile.am')
-rw-r--r--hw/darwin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hw/darwin/Makefile.am b/hw/darwin/Makefile.am
index 75d028ea5..3e28d3212 100644
--- a/hw/darwin/Makefile.am
+++ b/hw/darwin/Makefile.am
@@ -112,7 +112,7 @@ macos_PROGRAMS = XDarwinApp
macos_SCRIPTS = x11app
x11app:
- cd apple && xcodebuild
+ cd apple && xcodebuild CFLAGS="$(XSERVERCFLAGS_CFLAGS)" LDFLAGS="$(XSERVERCFLAGS_LIBS)"
XDarwinApp_SOURCES = \
$(top_srcdir)/fb/fbcmap.c \
@@ -275,7 +275,7 @@ install-data-hook: $(HOOK_TARGETS)
xquartz-install-hook:
mv $(DESTDIR)$(macosdir)/XDarwinApp $(DESTDIR)$(macosdir)/XDarwin
- cd apple && xcodebuild CFLAGS="$(XSERVERCFLAGS_CFLAGS)" LDFLAGS="$(XSERVERCFLAGS_LIBS)"
+ cd apple && xcodebuild install
EXTRA_DIST = \
darwin.c \