summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 753d6a9c9..d3a35711c 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -23,7 +23,7 @@ XPRINT_SUBDIRS = xprint
endif
if XQUARTZ
-DARWIN_SUBDIRS = xquartz
+XQUARTZ_SUBDIRS = xquartz
endif
SUBDIRS = \
@@ -32,9 +32,9 @@ SUBDIRS = \
$(XWIN_SUBDIRS) \
$(XVFB_SUBDIRS) \
$(XNEST_SUBDIRS) \
- $(DMX_SUBDIRS) \
- $(KDRIVE_SUBDIRS) \
- $(DARWIN_SUBDIRS) \
+ $(DMX_SUBDIRS) \
+ $(KDRIVE_SUBDIRS) \
+ $(XQUARTZ_SUBDIRS) \
$(XPRINT_SUBDIRS)
DIST_SUBDIRS = dmx xfree86 vfb xnest xwin xquartz kdrive xgl xprint