summaryrefslogtreecommitdiff
path: root/GL/apple/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'GL/apple/Makefile.am')
-rw-r--r--GL/apple/Makefile.am19
1 files changed, 14 insertions, 5 deletions
diff --git a/GL/apple/Makefile.am b/GL/apple/Makefile.am
index 2b2d10cbc..33ad15714 100644
--- a/GL/apple/Makefile.am
+++ b/GL/apple/Makefile.am
@@ -1,8 +1,12 @@
-AM_CFLAGS = -I$(top_srcdir) \
- -I$(top_srcdir)/hw/darwin/quartz \
- -I$(top_srcdir)/GL/glx \
- -I$(top_srcdir)/hw/darwin/quartz/cr \
- -I$(top_srcdir)/GL/include
+AM_CFLAGS = $(DIX_CFLAGS)
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/GL/glx \
+ -I$(top_srcdir)/GL/include \
+ -I$(top_srcdir)/GL/mesa/glapi \
+ -I$(top_srcdir)/hw/xquartz \
+ -I$(top_srcdir)/hw/xquartz/xpr \
+ -I$(top_srcdir)/miext/damage
if HAVE_AGL_FRAMEWORK
noinst_LIBRARIES = libAGLcore.a
@@ -13,3 +17,8 @@ libAGLcore_a_SOURCES = aglGlx.c \
$(top_srcdir)/hw/darwin/quartz/xpr/x-hash.h \
$(top_srcdir)/hw/dmx/glxProxy/compsize.c
endif
+
+#noinst_LIBRARIES = libCGLcore.a
+#libCGLcore_a_SOURCES = \
+# indirect.c \
+# $(top_srcdir)/hw/dmx/glxProxy/compsize.c