summaryrefslogtreecommitdiff
path: root/GL/glx/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@redhat.com>2006-06-29 00:05:01 -0400
committerKristian Høgsberg <krh@redhat.com>2006-07-06 00:28:53 -0400
commit8b5bc6a9ab487fdea754266b120c686d75d9e100 (patch)
treeb743bf88c8dace06a475a20153a1988db26b42a1 /GL/glx/Makefile.am
parent7cf3ec7b59223f15314a0629f122ecb796678421 (diff)
Drop global GLX error integer variables and use __glXError() instead.
Also drop glxerror.h (__glXError is now declared in glxserver.h) and global.c (last remaining globals are in glxext.c now). With this change we now support all GLX 1.3 error codes.
Diffstat (limited to 'GL/glx/Makefile.am')
-rw-r--r--GL/glx/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/GL/glx/Makefile.am b/GL/glx/Makefile.am
index fd8a59bd0..646f7d102 100644
--- a/GL/glx/Makefile.am
+++ b/GL/glx/Makefile.am
@@ -43,13 +43,11 @@ libglx_la_SOURCES = \
glapi.c \
glcontextmodes.c \
glcontextmodes.h \
- global.c \
glthread.c \
glxcmds.c \
glxcmdsswap.c \
glxcontext.h \
glxdrawable.h \
- glxerror.h \
glxext.c \
glxext.h \
glxvisuals.c \