summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorYang Rong <rong.r.yang@intel.com>2015-05-11 14:02:54 +0800
committerZhigang Gong <zhigang.gong@intel.com>2015-05-15 10:41:29 +0800
commit9ff560d00932eb3e97b9fece016704ad81ac3041 (patch)
tree453498c0cac976b2418107631ebc83b53325b74c /utests/CMakeLists.txt
parentf6bbef6404a6026fe774a07989f30a5c3578793e (diff)
Add stuct argument indirect load test.
1. Enable compiler_argument_structure_indirect. 2. Add compiler_argument_structure_indirect, which has select address and load argument instruction. Signed-off-by: Yang Rong <rong.r.yang@intel.com> Reviewed-by: Zhigang Gong <zhigang.gong@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 899b52c3..d5bf14a3 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -39,6 +39,8 @@ set (utests_sources
compiler_box_blur.cpp
compiler_insert_to_constant.cpp
compiler_argument_structure.cpp
+ compiler_argument_structure_indirect.cpp
+ compiler_argument_structure_select.cpp
compiler_arith_shift_right.cpp
compiler_mixed_pointer.cpp
compiler_array0.cpp