summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorJunyan He <junyan.he@linux.intel.com>2015-10-20 18:55:52 +0800
committerYang Rong <rong.r.yang@intel.com>2015-10-27 15:52:50 +0800
commit28d0050264f4277d68ebd21bf6883dcdd435f275 (patch)
treea229d9b47d701afc2e6fe5574cbbd53208eda07c /utests/CMakeLists.txt
parent800f83e21f99d8579c3a1b085f5d40f23f44494e (diff)
Backend: Delete getDoubleExecWidth and refine handleDouble.
We will not support double type on gen7 and gen75 platforms, so there is no need for getDoubleExecWidth for all platforms. We redefine handleDouble as a virtual function and just handle the double type just on BDW later platforms, other platforms will just generate assert. V3: Delete the double utest case to avoid utest failure. Signed-off-by: Junyan He <junyan.he@linux.intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index b26f4d05..2f1e10f2 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -193,7 +193,6 @@ set (utests_sources
compiler_sub_group_any.cpp
compiler_sub_group_all.cpp
compiler_time_stamp.cpp
- compiler_double_precision.cpp
load_program_from_gen_bin.cpp
load_program_from_spir.cpp
get_arg_info.cpp