summaryrefslogtreecommitdiff
path: root/tests/shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorIan Romanick <ian.d.romanick@intel.com>2010-10-07 17:01:14 -0700
committerIan Romanick <ian.d.romanick@intel.com>2010-10-07 17:02:53 -0700
commit2ef00f962128030ff1bb42fa6938c77967dbb6e9 (patch)
treebbb4e43ab492f47ef2ea00c0bb5894b4d98a5601 /tests/shaders/CMakeLists.txt
parent2f0a38ed89916d985fab227e1d85d7b441392066 (diff)
Add several tests for GL_ARB_explicit_attrib_location
Diffstat (limited to 'tests/shaders/CMakeLists.txt')
-rw-r--r--tests/shaders/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/shaders/CMakeLists.txt b/tests/shaders/CMakeLists.txt
index e2a1361b1..44d468740 100644
--- a/tests/shaders/CMakeLists.txt
+++ b/tests/shaders/CMakeLists.txt
@@ -50,6 +50,11 @@ add_executable (glsl-arb-fragment-coord-conventions-define glsl-arb-fragment-coo
add_executable (glsl-bindattriblocation glsl-bindattriblocation.c)
add_executable (glsl-bug-22603 glsl-bug-22603.c)
add_executable (glsl-dlist-getattriblocation glsl-dlist-getattriblocation.c)
+add_executable (glsl-explicit-location-01 glsl-explicit-location-01.c)
+add_executable (glsl-explicit-location-02 glsl-explicit-location-02.c)
+add_executable (glsl-explicit-location-03 glsl-explicit-location-03.c)
+add_executable (glsl-explicit-location-04 glsl-explicit-location-04.c)
+add_executable (glsl-explicit-location-05 glsl-explicit-location-05.c)
add_executable (glsl-getattriblocation glsl-getattriblocation.c)
add_executable (glsl-getactiveuniform-array-size glsl-getactiveuniform-array-size.c)
add_executable (glsl-getactiveuniform-count glsl-getactiveuniform-count.c)