summaryrefslogtreecommitdiff
path: root/examples/Kaleidoscope/Chapter8/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Kaleidoscope/Chapter8/CMakeLists.txt')
-rw-r--r--examples/Kaleidoscope/Chapter8/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Kaleidoscope/Chapter8/CMakeLists.txt b/examples/Kaleidoscope/Chapter8/CMakeLists.txt
index 32f4cbd05b1..42882e9026b 100644
--- a/examples/Kaleidoscope/Chapter8/CMakeLists.txt
+++ b/examples/Kaleidoscope/Chapter8/CMakeLists.txt
@@ -1,9 +1,9 @@
set(LLVM_LINK_COMPONENTS
Core
ExecutionEngine
+ MCJIT
Support
native
- mcjit
)
set(LLVM_REQUIRES_RTTI 1)