summaryrefslogtreecommitdiff
path: root/hw/kdrive/Makefile.am
diff options
context:
space:
mode:
authorMatthew Allum <breakfast@10.am>2004-08-31 16:33:05 +0000
committerMatthew Allum <breakfast@10.am>2004-08-31 16:33:05 +0000
commit2d065c4c33b9ec17c4c791070cf8189cb57bbb9c (patch)
tree3c8b69c3ef10a2910cccd539b68299a9ea0a7525 /hw/kdrive/Makefile.am
parent6ec9ecd591fba9e9b69b8ebbd2fa08c0a2beac08 (diff)
Added ephyr server sources
Diffstat (limited to 'hw/kdrive/Makefile.am')
-rw-r--r--hw/kdrive/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/hw/kdrive/Makefile.am b/hw/kdrive/Makefile.am
index 7c5c406e0..27cd1ed63 100644
--- a/hw/kdrive/Makefile.am
+++ b/hw/kdrive/Makefile.am
@@ -10,12 +10,18 @@ if XSDLSERVER
XSDL_SUBDIRS=sdl
endif
+if XEPHYR
+XEPHYR_SUBDIRS = ephyr
+endif
+
SUBDIRS = \
src \
linux \
$(XSDL_SUBDIRS) \
$(FBDEV_SUBDIRS) \
$(VESA_SUBDIRS) \
+ $(XEPHYR_SUBDIRS) \
ati \
fake \
+ ephyr \
i810