summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index b7cf754..6fdfdae 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -33,11 +33,17 @@ AM_CPPFLAGS = \
TESTS = \
glx_public_api \
+ glx_glxgetprocaddress_nocontext \
headerguards \
$()
+XFAIL_TESTS = glx_glxgetprocaddress_nocontext
+
check_PROGRAMS = $(TESTS)
glx_public_api_LDFLAGS = $(X11_LIBS) $(EPOXY) libglx_common.la
glx_public_api_DEPENDENCIES = libglx_common.la
+glx_glxgetprocaddress_nocontext_LDFLAGS = $(X11_LIBS) $(EPOXY) libglx_common.la
+glx_glxgetprocaddress_nocontext_DEPENDENCIES = libglx_common.la
+