summaryrefslogtreecommitdiff
path: root/glx/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <ian.d.romanick@intel.com>2011-12-06 12:30:17 -0800
committerIan Romanick <ian.d.romanick@intel.com>2011-12-19 13:38:49 -0800
commite8485768c1f1d9d9fb7ca9e52ff61175b7bb80e1 (patch)
treeca23b642a7041f435794a07b6e228c6a70865c9b /glx/Makefile.am
parent2df539c0bc3300ea858f8bc7d52e95e67ff379b8 (diff)
glx: Add stub implementations of next GLX extension functions
Generated code from Mesa contains dispatch for GLX_ARB_create_context and GLX_ARB_create_context_profile. Provide stub implementations of these functions so that the GLX extension will link. Signed-off-by: Ian Romanick <ian.d.romanick@intel.com> Reviewed-by: Adam Jackson <ajax@redhat.com>
Diffstat (limited to 'glx/Makefile.am')
-rw-r--r--glx/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/glx/Makefile.am b/glx/Makefile.am
index 34be4ae49..f61a4081a 100644
--- a/glx/Makefile.am
+++ b/glx/Makefile.am
@@ -63,6 +63,8 @@ libglxdri_la_LIBADD = $(DLOPEN_LIBS)
libglx_la_SOURCES = \
$(indirect_sources) \
$(glapi_sources) \
+ clientinfo.c \
+ createcontext.c \
extension_string.c \
extension_string.h \
indirect_util.c \