summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 80525343..8ce2bc4c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,11 +4,11 @@ SUBDIRS = pixman src doc
.PHONY: doc test
doc:
-$(MAKE) -C doc doc
-test:
+test: all
-$(MAKE) -C test test
-retest:
+retest: all
-$(MAKE) -C test retest
-recheck:
+recheck: all
-$(MAKE) -C test recheck
# libpng is required for our test programs