summaryrefslogtreecommitdiff
path: root/hw/kdrive/vesa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/vesa/Makefile.am')
-rw-r--r--hw/kdrive/vesa/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/vesa/Makefile.am b/hw/kdrive/vesa/Makefile.am
index e062fe777..d58f20f95 100644
--- a/hw/kdrive/vesa/Makefile.am
+++ b/hw/kdrive/vesa/Makefile.am
@@ -24,5 +24,9 @@ Xvesa_LDADD = \
@KDRIVE_LIBS@ \
@XSERVER_LIBS@
+Xvesa_DEPENDENCIES = \
+ libvesa.a \
+ @KDRIVE_LOCAL_LIBS@
+
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)