summaryrefslogtreecommitdiff
path: root/fc-cache/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2008-01-08 12:34:19 -0800
committerKeith Packard <keithp@keithp.com>2008-01-08 12:34:19 -0800
commit32fed4572754c2d484cd1605ff273c3fbfbd09bb (patch)
tree7d884b6b4b61d1fbd2a6e5564db540ccc7f9fc5f /fc-cache/Makefile.am
parenta0a1da22a4a8e66e47e2ec8ac0515741b8ad7a7f (diff)
Eliminate references to freetype from utility Makefile.am's
The utility programs don't use any freetype interfaces, so they don't need to directly refer to freetype headers or libraries.
Diffstat (limited to 'fc-cache/Makefile.am')
-rw-r--r--fc-cache/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fc-cache/Makefile.am b/fc-cache/Makefile.am
index 538e197..b2be6bc 100644
--- a/fc-cache/Makefile.am
+++ b/fc-cache/Makefile.am
@@ -36,7 +36,7 @@ uninstall-local:
-$(RM) -rf "$(DESTDIR)$(fc_cachedir)"
endif
-INCLUDES=-I${top_srcdir} -I${top_srcdir}/src $(FREETYPE_CFLAGS) $(WARN_CFLAGS)
+INCLUDES=-I${top_srcdir} -I${top_srcdir}/src $(WARN_CFLAGS)
bin_PROGRAMS=fc-cache
@@ -44,7 +44,7 @@ man_MANS=fc-cache.1
EXTRA_DIST=fc-cache.sgml $(man_MANS)
-fc_cache_LDADD = $(FREETYPE_LIBS) $(LIBXML2_LIBS) $(EXPAT_LIBS) ${top_builddir}/src/libfontconfig.la
+fc_cache_LDADD = ${top_builddir}/src/libfontconfig.la
if USEDOCBOOK