summaryrefslogtreecommitdiff
path: root/xts5/fonts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xts5/fonts/Makefile.am')
-rw-r--r--xts5/fonts/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/xts5/fonts/Makefile.am b/xts5/fonts/Makefile.am
index 4305dd92..e8b71d7c 100644
--- a/xts5/fonts/Makefile.am
+++ b/xts5/fonts/Makefile.am
@@ -1,6 +1,9 @@
include ../common.mk
-AM_CFLAGS = $(XTS_LCFLAGS) $(XTS_CFLAGS)
+AM_CFLAGS = -I$(top_srcdir)/include \
+ -I$(top_srcdir)/src/tet3/inc \
+ -I$(top_srcdir)/xts5/include \
+ $(XTS_CFLAGS)
noinst_LIBRARIES = libfont.a
libfont_a_SOURCES = xtfont0.c xtfont1.c xtfont2.c xtfont3.c xtfont4.c \
xtfont5.c xtfont6.c