summaryrefslogtreecommitdiff
path: root/xts5/src/lib/Makefile.am
diff options
context:
space:
mode:
authorDan Nicholson <dbn.lists@gmail.com>2009-10-14 08:54:49 -0700
committerDan Nicholson <dbn.lists@gmail.com>2009-10-14 08:54:49 -0700
commited89bffdfde4ce6f70197de14aca36eb296f49c5 (patch)
treefff6b03ba09c17fc57c0a28c2a719e59a331fe21 /xts5/src/lib/Makefile.am
parent8237b18702918f254b77ae549a1100229c4ed6be (diff)
xts5: Stop gratuitous use of make variables in common.mk
The meanings of the variables were confusing or obfuscating. Now it's much clearer which libraries are in use.
Diffstat (limited to 'xts5/src/lib/Makefile.am')
-rw-r--r--xts5/src/lib/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/xts5/src/lib/Makefile.am b/xts5/src/lib/Makefile.am
index a8d478a2..9b0dff7d 100644
--- a/xts5/src/lib/Makefile.am
+++ b/xts5/src/lib/Makefile.am
@@ -1,6 +1,9 @@
include ../../common.mk
-AM_CFLAGS = $(XTS_LCFLAGS) $(XTS_CFLAGS)
+AM_CFLAGS = -I$(top_srcdir)/include \
+ -I$(top_srcdir)/src/tet3/inc \
+ -I$(top_srcdir)/xts5/include \
+ $(XTS_CFLAGS)
noinst_LIBRARIES = libxtest.a
libxtest_a_SOURCES = badcmap.c \
badfont.c\