summaryrefslogtreecommitdiff
path: root/hw/kdrive/epson/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/epson/Makefile.am')
-rw-r--r--hw/kdrive/epson/Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/hw/kdrive/epson/Makefile.am b/hw/kdrive/epson/Makefile.am
index 0538f4c39..665d13651 100644
--- a/hw/kdrive/epson/Makefile.am
+++ b/hw/kdrive/epson/Makefile.am
@@ -4,10 +4,6 @@ INCLUDES = \
bin_PROGRAMS = Xepson
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
noinst_LIBRARIES = libepson.a
libepson_a_SOURCES = \
@@ -25,9 +21,8 @@ EPSON_LIBS = \
@KDRIVE_LIBS@
Xepson_LDADD = \
- $(EPSON_LIBS) \
+ $(EPSON_LIBS) \
@KDRIVE_LIBS@ \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
+ @XSERVER_LIBS@
-Xepson_DEPENDENCIES = $(EPSON_LIBS) @KDRIVE_LIBS@
+Xepson_DEPENDENCIES = libepson.a