summaryrefslogtreecommitdiff
path: root/tests/spec/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/spec/CMakeLists.txt')
-rw-r--r--tests/spec/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/spec/CMakeLists.txt b/tests/spec/CMakeLists.txt
index 18b846d61..011fd632c 100644
--- a/tests/spec/CMakeLists.txt
+++ b/tests/spec/CMakeLists.txt
@@ -24,6 +24,7 @@ add_subdirectory (amd_seamless_cubemap_per_texture)
add_subdirectory (amd_vertex_shader_layer)
add_subdirectory (arb_separate_shader_objects)
add_subdirectory (arb_shader_texture_lod/execution)
+add_subdirectory (arb_shader_atomic_counters)
add_subdirectory (arb_shader_objects)
add_subdirectory (arb_shading_language_420pack/execution)
add_subdirectory (arb_sync)