summaryrefslogtreecommitdiff
path: root/hw/xfree86/exa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/xfree86/exa/Makefile.am')
-rw-r--r--hw/xfree86/exa/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/hw/xfree86/exa/Makefile.am b/hw/xfree86/exa/Makefile.am
index 8e85e1ede..7f0a20e4c 100644
--- a/hw/xfree86/exa/Makefile.am
+++ b/hw/xfree86/exa/Makefile.am
@@ -14,3 +14,15 @@ libexa_la_SOURCES = \
libexa_la_LIBADD = \
../../../exa/libexa.la
+
+include $(top_srcdir)/cpprules.in
+
+drivermandir = $(DRIVER_MAN_DIR)
+driverman_DATA = exa.$(DRIVER_MAN_SUFFIX)
+CLEANFILES = $(driverman_DATA) exa.man
+
+exa.$(DRIVER_MAN_SUFFIX): exa.man
+ -rm -f exa.$(DRIVER_MAN_SUFFIX)
+ $(LN_S) exa.man exa.$(DRIVER_MAN_SUFFIX)
+
+EXTRA_DIST = exa.man.pre README