summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c1a8738f1..2579434c6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,6 +29,7 @@ endif
if XPRINT
XPDDX_DIR=Xprint
+XPCONFIG_DIR=XpConfig
endif
SUBDIRS= \
@@ -57,7 +58,8 @@ SUBDIRS= \
$(COMPOSITE_DIR) \
$(GLX_DIR) \
hw \
- $(XPDDX_DIR)
+ $(XPDDX_DIR) \
+ $(XPCONFIG_DIR)
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = xorg-server.pc