summaryrefslogtreecommitdiff
path: root/hw/xfree86/parser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/xfree86/parser/Makefile.am')
-rw-r--r--hw/xfree86/parser/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/hw/xfree86/parser/Makefile.am b/hw/xfree86/parser/Makefile.am
index 7f599f9c4..c0622090c 100644
--- a/hw/xfree86/parser/Makefile.am
+++ b/hw/xfree86/parser/Makefile.am
@@ -1,13 +1,13 @@
if INSTALL_LIBXF86CONFIG
-lib_LIBRARIES = libxf86config.a
+lib_LTLIBRARIES = libxf86config.la
LIBHEADERS = \
xf86Optrec.h \
xf86Parser.h
else
-noinst_LIBRARIES = libxf86config.a
+noinst_LTLIBRARIES = libxf86config.la
endif
-libxf86config_a_SOURCES = \
+libxf86config_la_SOURCES = \
Device.c \
Files.c \
Flags.c \
@@ -35,6 +35,5 @@ EXTRA_DIST = \
xf86tokens.h
sdk_HEADERS = \
- $(LIBHEADERS) \
xf86Parser.h \
xf86Optrec.h