summaryrefslogtreecommitdiff
path: root/GL/mesa/math/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'GL/mesa/math/Makefile.am')
-rw-r--r--GL/mesa/math/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/GL/mesa/math/Makefile.am b/GL/mesa/math/Makefile.am
index 0f770032e..1d85fb52e 100644
--- a/GL/mesa/math/Makefile.am
+++ b/GL/mesa/math/Makefile.am
@@ -1,5 +1,7 @@
noinst_LTLIBRARIES = libmath.la
+AM_CFLAGS = @MODULE_DEFINES@ @LOADER_DEFINES@
+
INCLUDES = -I@MESA_SOURCE@/include \
-I../X \
-I../array_cache \
@@ -10,7 +12,8 @@ INCLUDES = -I@MESA_SOURCE@/include \
-I../swrast \
-I../swrast_setup \
-I../tnl \
- -I..
+ -I.. \
+ -I$(top_srcdir)/hw/xfree86/os-support
nodist_libmath_la_SOURCES = m_debug_clip.c \
m_debug_norm.c \