summaryrefslogtreecommitdiff
path: root/GL/glx/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-12 01:17:39 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-12 01:17:39 +0000
commit3fe6b5bb30e8e1b9017a9cf818fcceb279a28e65 (patch)
treea529a2f1b4e4ec50947ff29db3f20958ad16b1ee /GL/glx/Makefile.am
parent377e3bddd4d73154520a9582d75de2b20ae532a5 (diff)
GLX server support
Diffstat (limited to 'GL/glx/Makefile.am')
-rw-r--r--GL/glx/Makefile.am56
1 files changed, 56 insertions, 0 deletions
diff --git a/GL/glx/Makefile.am b/GL/glx/Makefile.am
new file mode 100644
index 000000000..edec19a48
--- /dev/null
+++ b/GL/glx/Makefile.am
@@ -0,0 +1,56 @@
+noinst_LTLIBRARIES = libglx.la
+
+AM_CFLAGS = $(DIX_CFLAGS)
+
+# none yet
+#sdk_HEADERS =
+
+libglx_la_SOURCES = \
+ g_disptab.c \
+ g_disptab.h \
+ g_disptab_EXT.c \
+ g_disptab_EXT.h \
+ g_render.c \
+ g_renderswap.c \
+ g_single.c \
+ g_singleswap.c \
+ glcontextmodes.c \
+ glcontextmodes.h \
+ global.c \
+ glxbuf.c \
+ glxbuf.h \
+ glxcmds.c \
+ glxcmdsswap.c \
+ glxcontext.h \
+ glxdrawable.h \
+ glxerror.h \
+ glxext.c \
+ glxext.h \
+ glxfb.c \
+ glxfb.h \
+ glximports.c \
+ glximports.h \
+ glxmem.c \
+ glxmem.h \
+ glxpix.c \
+ glxpix.h \
+ glxscreens.c \
+ glxscreens.h \
+ glxserver.h \
+ glxutil.c \
+ glxutil.h \
+ impsize.h \
+ render2.c \
+ render2swap.c \
+ renderpix.c \
+ renderpixswap.c \
+ rensize.c \
+ rensizetab.c \
+ single2.c \
+ single2swap.c \
+ singlepix.c \
+ singlepixswap.c \
+ singlesize.c \
+ singlesize.h \
+ unpack.h \
+ xfont.c