summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index d56cc9c6..0c954413 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -35,7 +35,9 @@ endif
pdftocairo_LDADD = \
$(top_builddir)/poppler/libpoppler-cairo.la \
- $(LDADD) $(PDFTOCAIRO_LIBS)
+ $(LDADD) \
+ $(PDFTOCAIRO_LIBS) \
+ $(PTHREAD_LIBS)
pdftocairo_binary = pdftocairo